Bug 217729 - AssertionError at org.openide.loaders.TemplateWizard.updateState
AssertionError at org.openide.loaders.TemplateWizard.updateState
Status: RESOLVED DUPLICATE of bug 217446
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Milos Kleint
issues@projects
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-03 09:29 UTC by zeloras
Modified: 2012-09-03 10:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.17 KB, text/plain)
2012-09-03 09:29 UTC, zeloras
Details

Note You need to log in before you can comment on or make changes to this bug.
Description zeloras 2012-09-03 09:29:37 UTC
Build: NetBeans IDE Dev (Build 201208260001)
VM: Java HotSpot(TM) Client VM, 22.0-b10, Java(TM) SE Runtime Environment, 1.7.0_02-b13
OS: Linux

Stacktrace: 
java.lang.AssertionError
   at org.openide.loaders.TemplateWizard.updateState(TemplateWizard.java:745)
   at org.netbeans.modules.project.ui.NewProjectWizard.updateState(NewProjectWizard.java:71)
   at org.openide.WizardDescriptor$Listener.stateChanged(WizardDescriptor.java:2062)
   at org.openide.util.WeakListenerImpl$Change.stateChanged(WeakListenerImpl.java:329)
   at org.openide.util.ChangeSupport.fireChange(ChangeSupport.java:133)
   at org.openide.util.ChangeSupport.fireChange(ChangeSupport.java:119)
Comment 1 zeloras 2012-09-03 09:29:39 UTC
Created attachment 123817 [details]
stacktrace
Comment 2 Milos Kleint 2012-09-03 10:52:23 UTC
duplicate of 217446

*** This bug has been marked as a duplicate of bug 217446 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo