Bug 216668 - shortcuts does not work
shortcuts does not work
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: Options&Settings
7.2
PC Windows 7
: P3 (vote)
: 7.2
Assigned To: Theofanis Oikonomou
issues@platform
: 7.2_WAIVER_APPROVED
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-10 16:38 UTC by azheng1983
Modified: 2012-10-10 12:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (100.00 KB, text/plain)
2012-08-10 16:39 UTC, azheng1983
Details

Note You need to log in before you can comment on or make changes to this bug.
Description azheng1983 2012-08-10 16:38:15 UTC
Product Version = NetBeans IDE 7.2 (Build 201207171143)
Operating System = Windows 7 version 6.1 running on x86
Java; VM; Vendor = 1.7.0_04
Runtime = Java HotSpot(TM) Client VM 23.0-b21

I have set the keybord ctrl+m  shortcuts  from subversion commit option,but if i restart the netbeans shortcuts does not work
Comment 1 azheng1983 2012-08-10 16:39:04 UTC
Created attachment 122995 [details]
IDE log
Comment 2 azheng1983 2012-08-24 08:23:10 UTC
sorry,description has some error, shortcuts  should be hot key,^_^
Comment 3 Theofanis Oikonomou 2012-10-10 12:44:39 UTC
I am sorry but I cannot reproduce in NetBeans IDE 7.2 (Build 201207171143) following your steps. Can you check if after restarting the IDE the shortcut is present in the Tools->Options->Keymap panel? Please reopen if it keeps happening. Thank you


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo