Bug 216631 - LowPerformance took 3119 ms.
LowPerformance took 3119 ms.
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
7.2
All All
: P3 (vote)
: 7.3
Assigned To: Dusan Balek
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 22:34 UTC by Exceptions Reporter
Modified: 2012-08-10 09:08 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (24.27 KB, application/nps)
2012-08-09 22:34 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-08-09 22:34:20 UTC
This bug was originally marked as duplicate of bug 168900, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) Client VM, 22.0-b10, Java(TM) SE Runtime Environment, 1.7.0_02-b13
OS: Windows 7

User Comments:
GUEST: programin java app



Maximum slowness yet reported was 3119 ms, average is 3119
Comment 1 Exceptions Reporter 2012-08-09 22:34:22 UTC
Created attachment 122959 [details]
nps snapshot
Comment 2 Dusan Balek 2012-08-10 09:08:49 UTC
As can be seen from the attached snapshot, AWT EDT waits for an extremely slow class loading.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo