Bug 216504 - NoClassDefFoundError: org/openide/util/NetworkSettings
NoClassDefFoundError: org/openide/util/NetworkSettings
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.1
All All
: P1 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-08 06:55 UTC by Exceptions Reporter
Modified: 2012-08-10 19:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.63 KB, text/plain)
2012-08-08 06:55 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-08-08 06:55:16 UTC
This bug was originally marked as duplicate of bug 196563, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.1.2 (Build 201204101705)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.6-b01, Java(TM) SE Runtime Environment, 1.6.0_31-b05
OS: Windows 7

User Comments:
GUEST: I cannot commit code to svn




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/NetworkSettings
   at org.netbeans.modules.subversion.config.SvnConfigFiles.setProxy(SvnConfigFiles.java:255)
   at org.netbeans.modules.subversion.config.SvnConfigFiles.storeSvnServersSettings(SvnConfigFiles.java:221)
   at org.netbeans.modules.subversion.client.SvnClientInvocationHandler.handle(SvnClientInvocationHandler.java:354)
   at org.netbeans.modules.subversion.client.SvnClientInvocationHandler.invokeMethod(SvnClientInvocationHandler.java:321)
   at org.netbeans.modules.subversion.client.SvnClientInvocationHandler$2.call(SvnClientInvocationHandler.java:166)
   at org.netbeans.modules.subversion.client.SvnClientInvocationHandler.invoke(SvnClientInvocationHandler.java:175)
Comment 1 Exceptions Reporter 2012-08-08 06:55:17 UTC
Created attachment 122846 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-08-08 11:22:09 UTC
I see usage of "Test Web Service" action in the UI log. Another one for Glassfish...
Comment 3 Vince Kraemer 2012-08-10 19:40:35 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo