Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 216426 - NetBeans crashed with SIGSEGV after running page in JavaFX browser
NetBeans crashed with SIGSEGV after running page in JavaFX browser
Status: VERIFIED WORKSFORME
Product: platform
Classification: Unclassified
Component: JDK Problems
7.2
PC Linux
: P2 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-06 07:51 UTC by Vladimir Riha
Modified: 2012-09-07 08:07 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
jvm crash log (72.86 KB, text/x-log)
2012-08-06 07:51 UTC, Vladimir Riha
Details
IDE log (244.16 KB, text/plain)
2012-08-06 07:52 UTC, Vladimir Riha
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Riha 2012-08-06 07:51:44 UTC
Created attachment 122766 [details]
jvm crash log

My HTML file (HTML/JavaScript project) was running in Chrome browser. After changing configuration to JavaFX browser and running the file again, NetBeans crashed 


  Product Version         = NetBeans IDE Dev (Build EaselCSS-441-on-20120805) (#0249af329ee6)
  Operating System        = Linux version 3.0.0-23-generic running on i386
  Java; VM; Vendor        = 1.7.0_06-ea; Java HotSpot(TM) Client VM 23.2-b09; Oracle Corporation
  Runtime                 = Java(TM) SE Runtime Environment 1.7.0_06-ea-b20

JavaFX version: 2.2.0 b20
Comment 1 Vladimir Riha 2012-08-06 07:52:00 UTC
Created attachment 122768 [details]
IDE log
Comment 2 Stanislav Aubrecht 2012-08-15 10:30:47 UTC
Reported as http://javafx-jira.kenai.com/browse/RT-24275
Comment 3 Stanislav Aubrecht 2012-08-15 10:57:47 UTC
http://javafx-jira.kenai.com/browse/RT-24276
Comment 4 Stanislav Aubrecht 2012-09-07 07:44:07 UTC
Cannot reproduce anymore.
Comment 5 Vladimir Riha 2012-09-07 08:07:10 UTC
Thanks, I agree


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo