Bug 216350 - LowPerformance took 46876 ms.
LowPerformance took 46876 ms.
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: -- Other --
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Alexander Simon
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-03 09:19 UTC by Alexander Simon
Modified: 2012-08-04 02:32 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (111.22 KB, application/nps)
2012-08-03 09:19 UTC, Alexander Simon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Simon 2012-08-03 09:19:18 UTC
This bug was originally marked as duplicate of bug 211288, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 20120803-5923b60a5513)
VM: Java HotSpot(TM) Client VM, 23.1-b03, Java(TM) SE Runtime Environment, 1.7.0_05-b05
OS: SunOS
Maximum slowness yet reported was 46876 ms, average is 46876
Comment 1 Alexander Simon 2012-08-03 09:19:23 UTC
Created attachment 122703 [details]
nps snapshot
Comment 2 Alexander Simon 2012-08-03 10:15:30 UTC
fixed, change set:
http://hg.netbeans.org/cnd-main/rev/d27bc942c505
Comment 3 Quality Engineering 2012-08-04 02:32:43 UTC
Integrated into 'main-golden', will be available in build *201208040001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/d27bc942c505
User: Alexander Simon <alexvsimon@netbeans.org>
Log: fixed Bug #216350 LowPerformance took 46876 ms.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo