Bug 216192 - IDE Installer checks for updates
IDE Installer checks for updates
Status: RESOLVED FIXED
Product: installer
Classification: Unclassified
Component: Code
7.3
All All
: P2 with 1 vote (vote)
: 7.3
Assigned To: Jiri Rechtacek
issues@installer
: PLAN, UI
: 155376 199686 (view as bug list)
Depends on:
Blocks: 218499
  Show dependency treegraph
 
Reported: 2012-07-31 12:59 UTC by Jiri Rechtacek
Modified: 2012-10-07 12:52 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Rechtacek 2012-07-31 12:59:52 UTC
In the end of installation IDE the installer checks Update Centers for possible updates. Offline installation or proxy problems might be ignored and installation completes successfully in this case.
Comment 1 Jiri Rechtacek 2012-07-31 14:19:05 UTC
UI: Think about to have a check box "Check for Updates" in some configuration panel, will be checked on as default.
Comment 3 Jiri Rechtacek 2012-09-27 06:20:37 UTC
*** Bug 155376 has been marked as a duplicate of this bug. ***
Comment 4 Jiri Rechtacek 2012-10-07 12:52:41 UTC
*** Bug 199686 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo