Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 216118 - NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.1
All All
: P1 (vote)
: TBD
Assigned To: TomasKraus
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 07:28 UTC by Exceptions Reporter
Modified: 2012-08-21 09:01 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.08 KB, text/plain)
2012-07-30 07:28 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-07-30 07:28:09 UTC
This issue was reported manually by mmirilovic.
It already has 31 duplicates 


Build: NetBeans IDE 7.1.2 (Build 201204101705)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b22
OS: Windows 7

User Comments:
GUEST: I tried to test a simple web service. I get this error for simple actions such as opening a new project or right-clicking on a project. I have re-installed everything twice - from the IDE to the servers.

GUEST: no puedo invocar un servicio web  con el cliente de netbeans

GUEST: open the secure calculator client app from samples

GUEST: occur when i press test web service

GUEST: Menu de contexto de um webservice

GUEST: Trying to test a web service I've written before.

GUEST: fuck

GUEST: Hi, this Error occurs when i try to Test REST web resource




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
   at org.openide.util.actions.ActionInvoker.doPerformAction(ActionInvoker.java:108)
   at org.openide.util.actions.ActionInvoker.invokeAction(ActionInvoker.java:99)
   at org.openide.util.actions.NodeAction$DelegateAction.actionPerformed(NodeAction.java:583)
   at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2018)
   at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2341)
   at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
Comment 1 Exceptions Reporter 2012-07-30 07:28:13 UTC
Created attachment 122517 [details]
stacktrace
Comment 2 Vince Kraemer 2012-08-12 15:03:18 UTC
this looks like a dup... please verify that it is or isn't and handle appropriately.
Comment 3 TomasKraus 2012-08-13 12:01:05 UTC
Vince, I agree that this seems to be another 211962 duplicate.
Those bugs will keep coming for some period of time. :(
Comment 4 TomasKraus 2012-08-21 09:01:22 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo