Bug 215904 - Hard coded colors in find usages view makes it difficult to read content if using dark desktop theme
Hard coded colors in find usages view makes it difficult to read content if u...
Status: CLOSED FIXED
Product: java
Classification: Unclassified
Component: Refactoring
7.2
All All
: P3 (vote)
: 7.4
Assigned To: Stanislav Aubrecht
issues@java
:
: 226385 (view as bug list)
Depends on:
Blocks: 225542
  Show dependency treegraph
 
Reported: 2012-07-24 20:30 UTC by mjr_1974
Modified: 2013-06-27 12:51 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
<no description> (26.19 KB, image/png)
2012-07-24 20:31 UTC, mjr_1974
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mjr_1974 2012-07-24 20:30:47 UTC
Product Version = NetBeans IDE 7.2 RC1 (Build 201206272359)
Operating System = Linux version 3.5.0-4-generic running on amd64
Java; VM; Vendor = 1.7.0_05
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.1-b03

Hard coded colors in find usages view makes it difficult to read its content when using a dark theme for the desktop. See attached picture for details.
Comment 1 mjr_1974 2012-07-24 20:31:33 UTC
Created attachment 122323 [details]
<no description>
Comment 2 Stanislav Aubrecht 2013-02-20 11:38:53 UTC
core-main 79005a1ff480
Comment 3 Stanislav Aubrecht 2013-02-20 11:39:37 UTC
*** Bug 226385 has been marked as a duplicate of this bug. ***
Comment 4 Quality Engineering 2013-02-23 04:11:46 UTC
Integrated into 'main-golden', will be available in build *201302222300* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/79005a1ff480
User: S. Aubrecht <saubrecht@netbeans.org>
Log: #215904 - invalid default foreground color


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo