Bug 215779 - "Local Terminal requires cygwin" error
"Local Terminal requires cygwin" error
Status: RESOLVED INVALID
Product: contrib
Classification: Unclassified
Component: Terminal
7.2
PC Windows 7
: P2 (vote)
: TBD
Assigned To: Andrei Badea
issues@contrib
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 13:22 UTC by DcBexter
Modified: 2012-07-24 15:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Errormessage (14.01 KB, image/png)
2012-07-20 13:22 UTC, DcBexter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description DcBexter 2012-07-20 13:22:23 UTC
Created attachment 122222 [details]
Errormessage

Product Version: NetBeans IDE 7.2 RC1 (Build 201206272359) (PHP bundle)
Java: 1.7.0_01; Java HotSpot(TM) 64-Bit Server VM 21.1-b02
System: Windows 7 version 6.1 running on amd64; Cp1252; de_DE (nb)

An error message pops up once I try to open the local terminal.
There is no entry in the IDE log.

The error message reads:
"Local Terminal requires cygwin."
"Please install cygwin and restart the IDE."

Cygwin is installed to c:\cygwin\ and the path variable includes c:\cygwin\bin.
It was installed using the cygwin downloader with standard settings.

Cygwin runs without problems in the command-line of windows.
Comment 1 DcBexter 2012-07-24 15:06:02 UTC
Bug still exists in 7.2 final

Product Version: NetBeans IDE 7.2 (Build 201207171143) (PHP bundle)
Java: 1.7.0_01; Java HotSpot(TM) 64-Bit Server VM 21.1-b02
System: Windows 7 version 6.1 running on amd64; Cp1252; de_DE (nb)
Comment 2 DcBexter 2012-07-24 15:11:34 UTC
Not a bug, my error: path variable had an error. Always double-check!


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo