Bug 215683 - Deadlock in EventQueue.invokeLater from WarmUpSupport
Deadlock in EventQueue.invokeLater from WarmUpSupport
Status: RESOLVED DUPLICATE of bug 213926
Product: platform
Classification: Unclassified
Component: JDK Problems
7.2
PC Linux
: P3 (vote)
: 7.2
Assigned To: Antonin Nebuzelsky
issues@platform
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 13:15 UTC by Jesse Glick
Modified: 2012-07-18 13:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (20.20 KB, text/plain)
2012-07-18 13:15 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2012-07-18 13:15:23 UTC
Created attachment 122155 [details]
Thread dump

JDK 7u5, Ubuntu. Started 7.2 Beta and IDE hung.
Comment 1 Antonin Nebuzelsky 2012-07-18 13:26:31 UTC
Jesse, Java #7177040 will hopefully be fixed in 7u6.

*** This bug has been marked as a duplicate of bug 213926 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo