Bug 215654 - ClassNotFoundException: org.openide.util.actions.CallableSystemAction$1
ClassNotFoundException: org.openide.util.actions.CallableSystemAction$1
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.2
All All
: P1 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 18:59 UTC by Exceptions Reporter
Modified: 2012-11-06 12:52 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.46 KB, text/plain)
2012-07-17 18:59 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-07-17 18:59:41 UTC
This bug was originally marked as duplicate of bug 211962, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 RC1 (Build 201206272359)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b20
OS: Windows 7

User Comments:
GUEST: View web browser

GUEST: connecting to database

GUEST: Tryied to open Help|About when previously was working in IDE.

GUEST: Trying to Exit NetBeans

GUEST: Trying to exit Netbeans.

GUEST: ending netbeans

GUEST: clicked Help->About

GUEST: create java DB

GUEST: ending propgramm

GUEST: close IDE




Stacktrace: 
java.lang.ClassNotFoundException: org.openide.util.actions.CallableSystemAction$1
   at java.net.URLClassLoader$1.run(URLClassLoader.java:366)
   at java.net.URLClassLoader$1.run(URLClassLoader.java:355)
   at java.security.AccessController.doPrivileged(AccessController.java:0)
   at java.net.URLClassLoader.findClass(URLClassLoader.java:354)
   at java.lang.ClassLoader.loadClass(ClassLoader.java:423)
   at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308)
Comment 1 Exceptions Reporter 2012-07-17 18:59:46 UTC
Created attachment 122119 [details]
stacktrace
Comment 2 TomasKraus 2012-11-06 12:52:30 UTC
This looks like another 211962 duplicate. I can't do much with this in pre 7.3 releases.

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo