Bug 215652 - NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
Status: RESOLVED DUPLICATE of bug 211962
Product: platform
Classification: Unclassified
Component: Module System
All All
: P3 (vote)
Assigned To: Jaroslav Tulach
Depends on:
  Show dependency treegraph
Reported: 2012-07-17 18:32 UTC by Exceptions Reporter
Modified: 2012-07-21 06:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT

stacktrace (2.93 KB, text/plain)
2012-07-17 18:32 UTC, Exceptions Reporter

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-07-17 18:32:43 UTC
This bug was originally marked as duplicate of bug 211962, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 RC1 (Build 201206272359)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b20
OS: Windows 7

User Comments:
GUEST: I had just generated a Web Service Client from Five9

java.lang.NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
   at org.openide.util.actions.CallableSystemAction.actionPerformed(CallableSystemAction.java:126)
   at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2018)
   at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2341)
   at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
   at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:259)
   at javax.swing.AbstractButton.doClick(AbstractButton.java:376)
Comment 1 Exceptions Reporter 2012-07-17 18:32:48 UTC
Created attachment 122117 [details]
Comment 2 Jaroslav Tulach 2012-07-21 06:20:43 UTC

*** This bug has been marked as a duplicate of bug 211962 ***

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo