Bug 215651 - NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
Status: RESOLVED DUPLICATE of bug 211962
Product: platform
Classification: Unclassified
Component: Module System
7.2
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 18:26 UTC by Exceptions Reporter
Modified: 2012-07-21 06:21 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.01 KB, text/plain)
2012-07-17 18:26 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-07-17 18:26:42 UTC
This bug was originally marked as duplicate of bug 211962, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 RC1 (Build 201206272359)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b20
OS: Windows 7

User Comments:
GUEST: Trying to change the a string to a long




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
   at org.openide.util.actions.CallableSystemAction.actionPerformed(CallableSystemAction.java:126)
   at org.openide.util.actions.NodeAction.actionPerformed(NodeAction.java:283)
   at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2018)
   at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2341)
   at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
   at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:259)
Comment 1 Exceptions Reporter 2012-07-17 18:26:47 UTC
Created attachment 122116 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-07-21 06:21:01 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo