Bug 215595 - Issue and Query dialog do not cope well with dark desktop theme
Issue and Query dialog do not cope well with dark desktop theme
Status: CLOSED DUPLICATE of bug 215877
Product: connecteddeveloper
Classification: Unclassified
Component: Issuetracking Framework
7.2
PC Linux
: P3 (vote)
: TBD
Assigned To: Tomas Stupka
issues@connecteddeveloper
:
: 215871 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 16:27 UTC by mjr_1974
Modified: 2013-06-27 12:51 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
<no description> (114.88 KB, image/png)
2012-07-16 16:27 UTC, mjr_1974
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mjr_1974 2012-07-16 16:27:26 UTC
Product Version = NetBeans IDE 7.2 RC1 (Build 201206272359)
Operating System = Linux version 3.5.0-4-generic running on amd64
Java; VM; Vendor = 1.7.0_05
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.1-b03

See screenshot for details.
Comment 1 mjr_1974 2012-07-16 16:27:59 UTC
Created attachment 122068 [details]
<no description>
Comment 2 Tomas Stupka 2012-07-27 16:01:49 UTC
*** Bug 215871 has been marked as a duplicate of this bug. ***
Comment 3 Tomas Stupka 2012-10-25 15:33:35 UTC
not hardcoded, but given by default swing look & feel colors. We should see that we somehow tune the dialogs for other color schemes ...

*** This bug has been marked as a duplicate of bug 215877 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo