Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 215348 - BrickBreaker sample error with FX 2.2
BrickBreaker sample error with FX 2.2
Status: VERIFIED FIXED
Product: javafx
Classification: Unclassified
Component: Project
7.2
PC Windows 7
: P3 (vote)
: 7.2.1
Assigned To: Petr Somol
issues@javafx
72patch1-verified
:
: 216068 (view as bug list)
Depends on:
Blocks: 216868
  Show dependency treegraph
 
Reported: 2012-07-10 12:14 UTC by Stepan Zebra
Modified: 2012-09-10 09:34 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stepan Zebra 2012-07-10 12:14:17 UTC
Product Version = NetBeans IDE 7.2 (Build 201207092359)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_06-ea
Runtime = Java HotSpot(TM) 64-Bit Server VM 23.2-b08

see http://javafx-jira.kenai.com/browse/RT-21011

Current version of the sample in NB should be replaced with it's FX 2.2 version.
Comment 1 Stepan Zebra 2012-07-27 14:21:35 UTC
*** Bug 216068 has been marked as a duplicate of this bug. ***
Comment 2 Petr Somol 2012-08-14 08:46:37 UTC
fixed in jetmain
http://hg.netbeans.org/jet-main/rev/c226cfd8fd78
Comment 3 Quality Engineering 2012-08-15 01:40:14 UTC
Integrated into 'main-golden', will be available in build *201208150001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/c226cfd8fd78
User: Petr Somol <psomol@netbeans.org>
Log: #215348 - BrickBreaker sample error with FX 2.2
Comment 4 Stepan Zebra 2012-08-27 13:01:09 UTC
verified in trunk
Comment 5 Petr Somol 2012-08-30 17:56:09 UTC
transplanted to release72 branch
http://hg.netbeans.org/releases/rev/1f62edd8ab71
Comment 6 Quality Engineering 2012-09-01 11:11:17 UTC
Integrated into 'releases', will be available in build *201209010822* or newer. Wait for official and publicly available build.
Changeset: http://hg.netbeans.org/releases/rev/1f62edd8ab71
User: Petr Somol <psomol@netbeans.org>
Log: #215348 - BrickBreaker sample error with FX 2.2


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo