Bug 215183 - LowPerformance took 43801 ms.
LowPerformance took 43801 ms.
Status: RESOLVED DUPLICATE of bug 206878
Product: java
Classification: Unclassified
Component: Compiler
7.1
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-04 17:20 UTC by Melanio
Modified: 2012-08-13 10:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (864.06 KB, application/nps)
2012-07-04 17:20 UTC, Melanio
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Melanio 2012-07-04 17:20:34 UTC
Build: NetBeans IDE 7.1.1 (Build 201203091344)
VM: Java HotSpot(TM) Client VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b22
OS: Windows 7
Maximum slowness yet reported was 43801 ms, average is 39223
Comment 1 Melanio 2012-07-04 17:20:57 UTC
Created attachment 121740 [details]
nps snapshot
Comment 2 Dusan Balek 2012-08-13 10:36:38 UTC

*** This bug has been marked as a duplicate of bug 206878 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo