Bug 215103 - The server name in services view should either be editable or atleast show the version
The server name in services view should either be editable or atleast show th...
Status: RESOLVED DUPLICATE of bug 93196
Product: serverplugins
Classification: Unclassified
Component: Infrastructure
7.2
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-03 03:29 UTC by manikantannaren
Modified: 2013-09-04 13:07 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
Server name does not contain the version (8.08 KB, image/png)
2012-07-03 03:29 UTC, manikantannaren
Details
Server name is not editable (21.11 KB, image/png)
2012-07-03 03:30 UTC, manikantannaren
Details
Add server dialog does not have a name field (59.26 KB, image/png)
2012-07-03 07:39 UTC, manikantannaren
Details

Note You need to log in before you can comment on or make changes to this bug.
Description manikantannaren 2012-07-03 03:29:59 UTC
Created attachment 121677 [details]
Server name does not contain the version

I have two instances of Tomcat. One each of Tomcat 6 and Tomcat 7. I added both to my servers list and they show Apache Tomcat and Apache tomcat (1). This is not very useful since I will have to check everytime what version I am using. It would be nice to edit the server name (not editable as of now) or atleast show the version in the node name itself...
Comment 1 manikantannaren 2012-07-03 03:30:21 UTC
Created attachment 121678 [details]
Server name is not editable
Comment 2 Jiri Skrivanek 2012-07-03 07:15:37 UTC
You can change server name when you adding a new server instance. But it would be handy to have a chance to change its name.
Comment 3 manikantannaren 2012-07-03 07:39:13 UTC
The add server dialog for Apache Tomcat does not have a field for the name
Comment 4 manikantannaren 2012-07-03 07:39:21 UTC
Created attachment 121685 [details]
Add server dialog does not have a name field
Comment 5 Petr Hejl 2012-07-03 07:49:49 UTC
(In reply to comment #4)
> Created attachment 121685 [details]
> Add server dialog does not have a name field
Look at the previous step.
Comment 6 Petr Hejl 2013-09-04 13:07:06 UTC

*** This bug has been marked as a duplicate of bug 93196 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo