Bug 215054 - LowPerformance took 33500 ms.
LowPerformance took 33500 ms.
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: Completion & Templates
7.2
All All
: P3 (vote)
: 7.3
Assigned To: Dusan Balek
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-02 07:26 UTC by Exceptions Reporter
Modified: 2012-08-13 13:32 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (33.25 KB, application/nps)
2012-07-02 07:26 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-07-02 07:26:37 UTC
This bug was originally marked as duplicate of bug 181584, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) Client VM, 11.3-b02, Java(TM) SE Runtime Environment, 1.6.0_13-b03
OS: Windows XP

User Comments:
GUEST: Was using autocomplete feautre.
As soon as the autocomplete popup appeared i started typing, and it froze.



Maximum slowness yet reported was 33500 ms, average is 33500
Comment 1 Exceptions Reporter 2012-07-02 07:26:44 UTC
Created attachment 121643 [details]
nps snapshot
Comment 2 Dusan Balek 2012-08-13 13:32:19 UTC
Strange. Single call to java.awt.Component.setVisible() seems to be extremely slow. Closing as wontfix on NB side.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo