Bug 214906 - AssertionError: file:////sbacfshome/homedirs/EXT21607/My%20Documents/NetBeansProjects/JavaApplication1/build.xml from \\sbacfshome\homedirs\EXT21607\My Documents\NetBeansProjects\JavaApplication1\buil
AssertionError: file:////sbacfshome/homedirs/EXT21607/My%20Documents/NetBeans...
Status: RESOLVED DUPLICATE of bug 213562
Product: platform
Classification: Unclassified
Component: Filesystems
7.2
All All
: P3 (vote)
: 7.2
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 11:08 UTC by kvaso
Modified: 2012-08-22 12:13 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (4.14 KB, text/plain)
2012-06-28 11:08 UTC, kvaso
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kvaso 2012-06-28 11:08:41 UTC
Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) Client VM, 23.1-b03, Java(TM) SE Runtime Environment, 1.7.0_05-b05
OS: Windows XP

User Comments:
GUEST: NOTHING

kvaso: in "Files" window right click on the directory that contains project (in my case JavaApplication1 directory)
note that project is placed on the network drive

GUEST: stuff :D




Stacktrace: 
java.lang.AssertionError: file:////sbacfshome/homedirs/EXT21607/My%20Documents/NetBeansProjects/JavaApplication1/build.xml from \\sbacfshome\homedirs\EXT21607\My Documents\NetBeansProjects\JavaApplication1\build.xml@71000958:19740f9
   at org.openide.filesystems.FileObject.toURI(FileObject.java:1165)
   at org.netbeans.api.queries.SharabilityQuery.getSharability(SharabilityQuery.java:232)
   at org.netbeans.spi.project.support.ant.SourcesHelper$SourceRoot$Group.contains(SourcesHelper.java:221)
   at org.netbeans.modules.versioning.core.spi.VCSContext.addProjectFiles(VCSContext.java:326)
   at org.netbeans.modules.versioning.core.spi.VCSContext.forNodes(VCSContext.java:166)
   at org.netbeans.modules.versioning.core.Utils.contextForLookup(Utils.java:102)
Comment 1 kvaso 2012-06-28 11:08:47 UTC
Created attachment 121491 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-08-22 12:13:35 UTC

*** This bug has been marked as a duplicate of bug 213562 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo