Bug 214895 - LowPerformance took 39356 ms.
LowPerformance took 39356 ms.
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Editor
7.1
All All
: P3 (vote)
: 7.3
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-28 08:53 UTC by Exceptions Reporter
Modified: 2012-09-12 11:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (523.66 KB, application/nps)
2012-06-28 08:53 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-06-28 08:53:37 UTC
This bug was originally marked as duplicate of bug 194293, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.1.2 (Build 201204101705)
VM: Java HotSpot(TM) Client VM, 22.1-b02, Java(TM) SE Runtime Environment, 1.7.0_03-b05
OS: Windows 7
Maximum slowness yet reported was 39356 ms, average is 39356
Comment 1 Exceptions Reporter 2012-06-28 08:53:50 UTC
Created attachment 121482 [details]
nps snapshot
Comment 2 Dusan Balek 2012-09-12 11:40:59 UTC
Fixed together with issue #207839


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo