Bug 214697 - LowPerformance took 18722 ms.
LowPerformance took 18722 ms.
Status: RESOLVED DUPLICATE of bug 213605
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
7.2
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-25 08:59 UTC by Exceptions Reporter
Modified: 2012-07-30 16:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (315.44 KB, application/nps)
2012-06-25 08:59 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-06-25 08:59:38 UTC
This bug was originally marked as duplicate of bug 183962, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) Client VM, 23.1-b03, Java(TM) SE Runtime Environment, 1.7.0_05-b05
OS: Windows 7

User Comments:
GUEST: making a php webpage



Maximum slowness yet reported was 18722 ms, average is 18722
Comment 1 Exceptions Reporter 2012-06-25 08:59:50 UTC
Created attachment 121288 [details]
nps snapshot
Comment 2 Dusan Balek 2012-07-30 16:51:45 UTC
The same problem as in 213605.

*** This bug has been marked as a duplicate of bug 213605 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo