Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 214274 - java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle$PBundle, key File Context
java.util.MissingResourceException: Can't find resource for bundle org.openid...
Status: RESOLVED FIXED
Product: third-party
Classification: Unclassified
Component: -- Other --
7.1
All All
: P3 (vote)
: TBD
Assigned To: issues@third-party
issues@third-party
EXCEPTIONS_REPORT
:
: 214797 215342 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-15 11:35 UTC by Exceptions Reporter
Modified: 2012-07-19 16:24 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.43 KB, text/plain)
2012-06-15 11:35 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-06-15 11:35:21 UTC
Build: NetBeans IDE 7.1 (Build 201112071828)
VM: Java HotSpot(TM) Client VM, 19.1-b02, Java(TM) SE Runtime Environment, 1.6.0_24-b07
OS: Windows 7

User Comments:
GUEST: just type exit command on terminal window

markiewb: Search for "group" via CTRL-I -> exception




Stacktrace: 
java.util.MissingResourceException: Can't find resource for bundle org.openide.util.NbBundle$PBundle, key File Context
   at java.util.ResourceBundle.getObject(ResourceBundle.java:374)
   at java.util.ResourceBundle.getString(ResourceBundle.java:334)
   at org.netbeans.editor.BaseAction.createDefaultValue(BaseAction.java:218)
   at org.netbeans.editor.BaseAction.getValue(BaseAction.java:166)
   at org.openide.awt.AlwaysEnabledAction.getValue(AlwaysEnabledAction.java:206)
   at ch.anchialas.nb.editor.actions.ContextAwareActionWrapper.getValue(ContextAwareActionWrapper.java:71)
Comment 1 Exceptions Reporter 2012-06-15 11:35:26 UTC
Created attachment 120899 [details]
stacktrace
Comment 2 Milutin Kristofic 2012-06-15 15:31:26 UTC
A problem is in plugin CoolEditorActions Plugin (ch.anchialas.nb.editor...)
Comment 3 Milutin Kristofic 2012-06-27 14:40:38 UTC
*** Bug 214797 has been marked as a duplicate of this bug. ***
Comment 4 Milutin Kristofic 2012-07-10 10:51:19 UTC

*** This bug has been marked as a duplicate of bug 215342 ***
Comment 5 Milutin Kristofic 2012-07-10 10:52:28 UTC
*** Bug 215342 has been marked as a duplicate of this bug. ***
Comment 6 anchialos 2012-07-19 16:24:47 UTC
fixed with CoolEditorActions version 1.3.1 (or NetBeans 7.2 RC1)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo