Bug 214209 - CodeCompletion took 2062 ms.
CodeCompletion took 2062 ms.
Status: RESOLVED WONTFIX
Product: java
Classification: Unclassified
Component: Editor
7.2
All All
: P3 (vote)
: 7.2
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-14 13:05 UTC by aldobrucale
Modified: 2012-07-02 08:41 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (17.92 KB, application/nps)
2012-06-14 13:05 UTC, aldobrucale
Details
nps snapshot (57.55 KB, application/nps)
2012-06-21 08:29 UTC, mgoe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description aldobrucale 2012-06-14 13:05:22 UTC
This bug was originally marked as duplicate of bug 171183, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201206140001)
VM: Java HotSpot(TM) Client VM, 23.1-b03, Java(TM) SE Runtime Environment, 1.7.0_05-b05
OS: Linux
Maximum slowness yet reported was 2062 ms, average is 2062
Comment 1 aldobrucale 2012-06-14 13:05:29 UTC
Created attachment 120850 [details]
nps snapshot
Comment 2 Dusan Balek 2012-06-20 08:26:14 UTC
As can be seen from the attached snapshots, code completion is waiting for an extremely slow IO.
Comment 3 mgoe 2012-06-21 08:29:08 UTC
Created attachment 121146 [details]
nps snapshot

Editing java source code.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo