Bug 214038 - Can't run NetBeans on JDK7u4 on WindowsXp
Can't run NetBeans on JDK7u4 on WindowsXp
Status: RESOLVED DUPLICATE of bug 214011
Product: platform
Classification: Unclassified
Component: Module System
7.2
PC Windows XP
: P2 (vote)
: 7.2
Assigned To: Jesse Glick
issues@platform
:
: 214057 (view as bug list)
Depends on:
Blocks: 213562
  Show dependency treegraph
 
Reported: 2012-06-12 12:21 UTC by Vladimir Riha
Modified: 2012-06-13 15:17 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
console output (11.41 KB, text/plain)
2012-06-12 12:21 UTC, Vladimir Riha
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Riha 2012-06-12 12:21:45 UTC
Created attachment 120726 [details]
console output

I can't run NetBeans on WindowsXp with JDK7u4 (all 32bit), check the attached output from console. I tried to reinstall JDK from original Program Files to some location directly under "disk" root (c:/) but it doesn't help either.

Changing JDK to some older JDK6u26 helps and NetBeans starts as usual.


Product Version: NetBeans IDE Dev (Build 201206120719)
System: Windows XP version 5.1 running on x86; Cp1252; en_US (nb)

Working JDK:
Java: 1.6.0_26; Java HotSpot(TM) Client VM 20.1-b02
Comment 1 Vladimir Riha 2012-06-12 12:22:56 UTC
... the attached log is from the situation when JDK was correctly in Program Files
Comment 2 Jesse Glick 2012-06-12 16:53:03 UTC
I will check if I can reproduce.
Comment 3 Jesse Glick 2012-06-12 18:40:33 UTC
Cannot reproduce using a current build. Fix of bug #214011 probably would have fixed this bug too, though I do not know why this bug would have happened to begin with. Note that due to problems with the Hudson builder, changes are not currently propagating, so consider that dev build junk.

*** This bug has been marked as a duplicate of bug 214011 ***
Comment 4 Jesse Glick 2012-06-13 15:17:39 UTC
*** Bug 214057 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo