Bug 213877 - LowPerformance took 3252 ms.
LowPerformance took 3252 ms.
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Project
7.2
All All
: P3 (vote)
: 7.2
Assigned To: Alexander Simon
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-09 13:52 UTC by Vladimir Voskresensky
Modified: 2012-06-14 06:06 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (38.80 KB, application/nps)
2012-06-09 13:52 UTC, Vladimir Voskresensky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Voskresensky 2012-06-09 13:52:05 UTC
This bug was originally marked as duplicate of bug 207625, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 20120609-30644d48c795)
VM: Java HotSpot(TM) Client VM, 11.0-b15, Java(TM) SE Runtime Environment, 1.6.0_10-b33
OS: Windows XP

User Comments:
vv159170: create Quote on XP with cygwin



Maximum slowness yet reported was 3252 ms, average is 3252
Comment 1 Vladimir Voskresensky 2012-06-09 13:52:13 UTC
Created attachment 120595 [details]
nps snapshot
Comment 2 Alexander Simon 2012-06-13 10:06:16 UTC
fixed, change set:
http://hg.netbeans.org/cnd-main/rev/280f8a2dad96
Comment 3 Quality Engineering 2012-06-14 06:06:58 UTC
Integrated into 'main-golden', will be available in build *201206140001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/280f8a2dad96
User: Alexander Simon <alexvsimon@netbeans.org>
Log: fixed Bug #213877 LowPerformance took 3252 ms.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo