Bug 213791 - "Run Main Project" button disabled while already running
"Run Main Project" button disabled while already running
Status: RESOLVED DUPLICATE of bug 213034
Product: projects
Classification: Unclassified
Component: Generic Projects UI
7.2
PC Linux
: P3 (vote)
: 7.2
Assigned To: Jesse Glick
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 02:12 UTC by chunkyks
Modified: 2012-06-08 09:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description chunkyks 2012-06-08 02:12:50 UTC
Overview:
In previous versions of Netbeans, I was able to run multiple instances of my code at once via the green run button. Now I cannot.

Steps to reproduce:
1) Create new java gui program
2) Click run
While program is running, the green "play" button is now greyed out

Desired effect:
I regularly like to run multiple instances of my code. I simply don't want that button greyed out.

From help->about:
Product Version: NetBeans IDE 7.2 Beta (Build 201205031832)
Java: 1.7.0_04; Java HotSpot(TM) 64-Bit Server VM 23.0-b21
System: Linux version 3.0.0-21-generic running on amd64; UTF-8; en_US (nb)
User directory: /home/gbriggs/.netbeans/7.2beta
Cache directory: /home/gbriggs/.cache/netbeans/7.2beta

Ubuntu 11.10 on a Xeon chip. 4G memory.
Comment 1 Marian Mirilovic 2012-06-08 09:12:37 UTC
as designed

*** This bug has been marked as a duplicate of bug 213034 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo