Bug 213701 - NullPointerException at org.netbeans.modules.subversion.ui.wizards.checkoutstep.CheckoutStep.setup
NullPointerException at org.netbeans.modules.subversion.ui.wizards.checkoutst...
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.1
All All
: P3 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-06 21:01 UTC by Exceptions Reporter
Modified: 2012-06-07 14:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (5.72 KB, text/plain)
2012-06-06 21:01 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-06-06 21:01:46 UTC
This bug was originally marked as duplicate of bug 191862, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.1 (Build 201112071828)
VM: Java HotSpot(TM) 64-Bit Server VM, 22.1-b02, Java(TM) SE Runtime Environment, 1.7.0_03-b05
OS: Windows 7

Stacktrace: 
java.lang.NullPointerException
   at org.netbeans.modules.subversion.ui.wizards.checkoutstep.CheckoutStep.setup(CheckoutStep.java:128)
   at org.netbeans.modules.subversion.ui.wizards.CheckoutWizard$PanelsIterator.nextPanel(CheckoutWizard.java:180)
   at org.openide.WizardDescriptor$Listener$1.run(WizardDescriptor.java:2083)
   at org.openide.WizardDescriptor$8$1.run(WizardDescriptor.java:1459)
   at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:251)
   at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:705)
Comment 1 Exceptions Reporter 2012-06-06 21:01:52 UTC
Created attachment 120451 [details]
stacktrace
Comment 2 Ondrej Vrabec 2012-06-07 07:29:58 UTC
result of:
SEVERE [org.openide.util.RequestProcessor]: Error in RequestProcessor org.netbeans.modules.subversion.ui.wizards.repositorystep.RepositoryStep$RepositoryStepProgressSupport
java.lang.ClassNotFoundException: org.openide.util.NetworkSettings

although Subversion has dependency on org.openide.util and org.openide.util.NetworkSettings is defined in org.openide.util [8.19.1 201112071828]
seems to be a problem with class loading.
Comment 3 Jaroslav Tulach 2012-06-07 14:14:15 UTC
Reporter, are you using JaxWS on top of Glassfish? If so, your report is duplicate of bug 211962

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo