Bug 213628 - NullPointerException at org.netbeans.modules.masterfs.filebasedfs.fileobjects.FolderObj.getFileObject
NullPointerException at org.netbeans.modules.masterfs.filebasedfs.fileobjects...
Status: RESOLVED DUPLICATE of bug 209466
Product: platform
Classification: Unclassified
Component: Filesystems
7.2
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-05 20:04 UTC by Exceptions Reporter
Modified: 2012-06-05 20:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (5.23 KB, text/plain)
2012-06-05 20:04 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-06-05 20:04:45 UTC
This bug was originally marked as duplicate of bug 209466, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) Client VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b20
OS: Windows Vista

Stacktrace: 
java.lang.NullPointerException
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.FolderObj.getFileObject(FolderObj.java:126)
   at org.netbeans.modules.project.ant.AntBasedProjectFactorySingleton.loadProject(AntBasedProjectFactorySingleton.java:229)
   at org.netbeans.api.project.ProjectManager.createProject(ProjectManager.java:365)
   at org.netbeans.api.project.ProjectManager.access$300(ProjectManager.java:85)
   at org.netbeans.api.project.ProjectManager$2.run(ProjectManager.java:286)
   at org.netbeans.api.project.ProjectManager$2.run(ProjectManager.java:233)
Comment 1 Exceptions Reporter 2012-06-05 20:04:50 UTC
Created attachment 120396 [details]
stacktrace
Comment 2 Jesse Glick 2012-06-05 20:39:09 UTC

*** This bug has been marked as a duplicate of bug 209466 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo