Bug 213564 - LowPerformance took 4700 ms.
LowPerformance took 4700 ms.
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Editor
7.2
All All
: P3 (vote)
: 7.2
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
: 207558 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 19:25 UTC by sreder
Modified: 2012-10-25 13:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (33.27 KB, application/nps)
2012-06-04 19:25 UTC, sreder
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sreder 2012-06-04 19:25:46 UTC
This bug was originally marked as duplicate of bug 202651, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.6-b01, Java(TM) SE Runtime Environment, 1.6.0_31-b05
OS: Windows 7
Maximum slowness yet reported was 4700 ms, average is 4700
Comment 1 sreder 2012-06-04 19:25:52 UTC
Created attachment 120341 [details]
nps snapshot
Comment 2 Dusan Balek 2012-06-05 09:35:09 UTC
Fixed in jet-main.

http://hg.netbeans.org/jet-main/rev/e07e7d088593
Comment 3 Quality Engineering 2012-06-08 06:09:24 UTC
Integrated into 'main-golden', will be available in build *201206080001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/e07e7d088593
User: Dusan Balek <dbalek@netbeans.org>
Log: Issue #213564 - fixed.
Comment 4 Jan Lahoda 2012-10-25 13:31:10 UTC
*** Bug 207558 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo