Bug 213545 - 7s - com.sun.java.swing.plaf.gtk.GTKPainter.paintTreeCellBackground()
7s - com.sun.java.swing.plaf.gtk.GTKPainter.paintTreeCellBackground()
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
7.2
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 14:25 UTC by Exceptions Reporter
Modified: 2013-12-27 15:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (19.45 KB, application/nps)
2012-06-04 14:25 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-06-04 14:25:46 UTC
This bug was originally marked as duplicate of bug 203116, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) Client VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b20
OS: Linux
Maximum slowness yet reported was 7194 ms, average is 7194
Comment 1 Exceptions Reporter 2012-06-04 14:25:53 UTC
Created attachment 120325 [details]
nps snapshot


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo