Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 213493 - ClassNotFoundException: org.openide.util.actions.CallableSystemAction$1
ClassNotFoundException: org.openide.util.actions.CallableSystemAction$1
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.1
All All
: P3 (vote)
: 7.2
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-04 08:19 UTC by Exceptions Reporter
Modified: 2012-06-07 12:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.54 KB, text/plain)
2012-06-04 08:19 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-06-04 08:19:43 UTC
This issue was reported manually by mmirilovic.
It already has 24 duplicates 


Build: NetBeans IDE 7.1.2 (Build 201204101705)
VM: Java HotSpot(TM) Client VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b22
OS: Windows 7

User Comments:
GUEST: When i tried to create basic hello webserive client its giving error.
I already created webserive and tested it. its working fine. but when i tried  to call webservice in jsp page. its giving error.

please help

GUEST: After adding a webservice in my server project and then trying to acces that method in my client project.

GUEST: make aclient web application




Stacktrace: 
java.lang.ClassNotFoundException: org.openide.util.actions.CallableSystemAction$1
   at java.net.URLClassLoader$1.run(URLClassLoader.java:366)
   at java.net.URLClassLoader$1.run(URLClassLoader.java:355)
   at java.security.AccessController.doPrivileged(AccessController.java:0)
   at java.net.URLClassLoader.findClass(URLClassLoader.java:354)
   at java.lang.ClassLoader.loadClass(ClassLoader.java:423)
   at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308)
Comment 1 Exceptions Reporter 2012-06-04 08:19:48 UTC
Created attachment 120283 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-06-07 12:49:40 UTC
I can see usage of Glassfish and Call Web Service Operation in 
http://statistics.netbeans.org/exceptions/exception.do?id=587317
assigning to glassfish to duplicate with another bug.
Comment 3 Vince Kraemer 2012-06-07 12:52:08 UTC

*** This bug has been marked as a duplicate of bug 211962 ***
Comment 4 Vince Kraemer 2012-06-07 12:53:09 UTC
There is a patch for this issue.  You can read about it here: http://wiki.netbeans.org/MetroIssue


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo