Bug 21325 - Actions to create new File Copy executors are missing.
Actions to create new File Copy executors are missing.
Status: CLOSED FIXED
Product: contrib
Classification: Unclassified
Component: Filecopy
-FFJ-
PC Windows ME/2000
: P2 (vote)
: -FFJ-
Assigned To: issues@contrib
issues@contrib
:
: 25050 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-07 20:13 UTC by Jiri Kovalsky
Modified: 2003-06-30 18:16 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Kovalsky 2002-03-07 20:13:15 UTC
RC3 build #020306 of EAP Forte for Java 4.0 on Windows 2000 with JDK 1.4 b92

Description:
============
There are both actions missing in the popup menu of "Execution Types" node which
should allow user to create new File Copy executors. However copy/paste concept
can be used here as inconvenient workaround.

Steps to reproduce:
===================
1. Invoke "Tools|Options..." menu item from the main frame.
2. Expand "Debugging and Executing" node and right click "Execution Types" node.
3. Check that there is neither "New|FTP Copy File Service" nor "New|Copy File   
   Service" action in the invoked popup menu.
Comment 1 Martin Ryzl 2002-03-08 10:06:48 UTC
.settings files also should be add to the Template directory in mf-layer.
I'm going to fix it in trunk and 3.3.2. As a workaround, Copy and
Paste on existing types can be used.
Comment 2 Martin Ryzl 2002-04-15 12:10:42 UTC
fixed in main trunk.
Comment 3 Martin Ryzl 2002-04-16 15:38:00 UTC
fixed in trunk, orion_fcs
Comment 4 Jiri Kovalsky 2002-04-17 09:35:45 UTC
Verified in development build of Forte for Java 4.0 FCS #020416_1.
Comment 5 Martin Ryzl 2002-12-19 13:49:21 UTC
*** Issue 25050 has been marked as a duplicate of this issue. ***
Comment 6 Quality Engineering 2003-06-30 18:16:33 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo