Bug 213191 - NoClassDefFoundError: org/openide/util/Enumerations$RNulls
NoClassDefFoundError: org/openide/util/Enumerations$RNulls
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.2
All All
: P3 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 18:18 UTC by Exceptions Reporter
Modified: 2012-05-29 20:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.98 KB, text/plain)
2012-05-29 18:18 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-05-29 18:18:22 UTC
This issue was reported manually by mgoe.
It already has 8 duplicates 


Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b20
OS: Linux

User Comments:
GUEST: I changed the "server value" in [right click] enterprise project -> properties -> run -> server

GUEST: Trying to deploy EAR

GUEST: right click an EAR project name and launch deploy (Ant clean & dist)

GUEST: Clean and Build




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/Enumerations$RNulls
   at org.openide.util.Enumerations.removeNulls(Enumerations.java:161)
   at org.openide.filesystems.AbstractFileSystem.existingFileObjects(AbstractFileSystem.java:410)
   at org.openide.filesystems.AbstractFileSystem.existingFileObjects(AbstractFileSystem.java:385)
   at org.openide.filesystems.JarFileSystem$1.fileDeleted(JarFileSystem.java:377)
   at sun.reflect.GeneratedMethodAccessor176.invoke(GeneratedMethodAccessor176.java:0)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
Comment 1 Exceptions Reporter 2012-05-29 18:18:26 UTC
Created attachment 120016 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-05-29 20:12:42 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo