Bug 213143 - AssertionError: file:////filesrv/documents_users$/ochedru/.m2/repository/com/ from \\filesrv\documents_users$\ochedru\.m2\repository\com@3abc0dc7:56caf56b
AssertionError: file:////filesrv/documents_users$/ochedru/.m2/repository/com/...
Status: RESOLVED DUPLICATE of bug 207060
Product: platform
Classification: Unclassified
Component: Filesystems
7.2
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 09:12 UTC by ochedru
Modified: 2012-06-01 22:28 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.00 KB, text/plain)
2012-05-29 09:12 UTC, ochedru
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ochedru 2012-05-29 09:12:20 UTC
This bug was originally marked as duplicate of bug 207690, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.7-b02, Java(TM) SE Runtime Environment, 1.6.0_32-b05
OS: Windows 7

User Comments:
vidhyadharantechdays: How to disable this error




Stacktrace: 
java.lang.AssertionError: file:////filesrv/documents_users$/ochedru/.m2/repository/com/ from \\filesrv\documents_users$\ochedru\.m2\repository\com@3abc0dc7:56caf56b
   at org.openide.filesystems.FileObject.toURI(FileObject.java:1165)
   at org.netbeans.modules.projectapi.SimpleFileOwnerQueryImplementation.getOwner(SimpleFileOwnerQueryImplementation.java:145)
   at org.netbeans.modules.projectapi.SimpleFileOwnerQueryImplementation.getOwner(SimpleFileOwnerQueryImplementation.java:93)
   at org.netbeans.api.project.FileOwnerQuery.getOwner(FileOwnerQuery.java:150)
   at org.netbeans.modules.java.project.ProjectSourceForBinaryQuery.findSourceRoots2(ProjectSourceForBinaryQuery.java:79)
   at org.netbeans.api.java.queries.SourceForBinaryQuery.findSourceRoots2(SourceForBinaryQuery.java:126)
Comment 1 ochedru 2012-05-29 09:12:26 UTC
Created attachment 119984 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-06-01 22:28:23 UTC

*** This bug has been marked as a duplicate of bug 207060 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo