Bug 212955 - LowPerformance took 24757 ms.
LowPerformance took 24757 ms.
Status: RESOLVED DUPLICATE of bug 212244
Product: java
Classification: Unclassified
Component: Editor
7.2
All All
: P3 (vote)
: 7.2
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 13:41 UTC by Exceptions Reporter
Modified: 2012-05-24 14:22 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (188.23 KB, application/nps)
2012-05-24 13:41 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-05-24 13:41:25 UTC
Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b22
OS: Windows 7

User Comments:
cherrot: This is actually what I write:
public interface PostService extends BaseService<Serializable, Serializable>

And I'm going to replace Serializable to a implementation class "Post". But Netbeans just hangs there after I type the first letter 'P'.

And it always doing that. I believe the code hinting in generic class has some problem :(



Maximum slowness yet reported was 42950 ms, average is 33853
Comment 1 Exceptions Reporter 2012-05-24 13:41:36 UTC
Created attachment 119819 [details]
nps snapshot
Comment 2 Dusan Balek 2012-05-24 14:22:48 UTC
Already fixed.

*** This bug has been marked as a duplicate of bug 212244 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo