Bug 212891 - AssertionError: If valid, it should be a folder: ... clazz: class org.netbeans.modules.masterfs.filebasedfs.fileobjects.FileObj
AssertionError: If valid, it should be a folder: ... clazz: class org.netbean...
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Filesystems
7.2
All All
: P3 (vote)
: 7.2
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
: 213318 213348 213650 213657 214297 237341 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 11:20 UTC by KhArtNJava
Modified: 2013-10-21 08:42 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (968 bytes, text/plain)
2012-05-23 11:20 UTC, KhArtNJava
Details

Note You need to log in before you can comment on or make changes to this bug.
Description KhArtNJava 2012-05-23 11:20:13 UTC
This bug was originally marked as duplicate of bug 207504, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201205200400)
VM: Java HotSpot(TM) Client VM, 22.1-b02, Java(TM) SE Runtime Environment, 1.7.0_03-b05
OS: Windows 7

Stacktrace: 
java.lang.AssertionError: If valid, it should be a folder: C:\Art\MyServer\home\bta.local\www\loan\Art\MyServer\home\bta.local\www\loan@7c30426:1ca26bf clazz: class org.netbeans.modules.masterfs.filebasedfs.fileobjects.FileObj
   at org.netbeans.modules.masterfs.watcher.Watcher$Ext.unregister(Watcher.java:248)
   at org.netbeans.modules.masterfs.watcher.Watcher.unregister(Watcher.java:127)
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.BaseFileObj.removeFileChangeListener(BaseFileObj.java:519)
   at sun.reflect.GeneratedMethodAccessor77.invoke(GeneratedMethodAccessor77.java:0)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
   at java.lang.reflect.Method.invoke(Method.java:601)
Comment 1 KhArtNJava 2012-05-23 11:20:19 UTC
Created attachment 119771 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-05-23 14:40:16 UTC
ergonomics#7607d4aeef5a
Comment 3 Jaroslav Tulach 2012-06-01 12:56:50 UTC
*** Bug 213318 has been marked as a duplicate of this bug. ***
Comment 4 Jaroslav Tulach 2012-06-01 12:57:11 UTC
*** Bug 213348 has been marked as a duplicate of this bug. ***
Comment 5 Jaroslav Tulach 2012-06-07 14:05:46 UTC
*** Bug 213657 has been marked as a duplicate of this bug. ***
Comment 6 Jaroslav Tulach 2012-06-07 14:06:03 UTC
*** Bug 213650 has been marked as a duplicate of this bug. ***
Comment 7 Jaroslav Tulach 2012-06-18 11:45:37 UTC
*** Bug 214297 has been marked as a duplicate of this bug. ***
Comment 8 Jaroslav Havlin 2013-10-21 08:42:52 UTC
*** Bug 237341 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo