Bug 212621 - Error alerts pop up in wrong desktop and can't be dismissed.
Error alerts pop up in wrong desktop and can't be dismissed.
Status: RESOLVED DUPLICATE of bug 207104
Product: platform
Classification: Unclassified
Component: Window System
7.1
Macintosh Mac OS X
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
: ERGONOMICS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-17 09:55 UTC by _mfk
Modified: 2012-05-18 13:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _mfk 2012-05-17 09:55:29 UTC
Product Version = NetBeans IDE 7.1 (Build 201112071828)
Operating System = Mac OS X version 10.7.4 running on x86_64
Java; VM; Vendor = 1.6.0_31
Runtime = Java HotSpot(TM) 64-Bit Server VM 20.6-b01-415

When multiple desktops are being used on Lion, error alerts expected to appear on same desktop as Netbeans running. However thesealerts are popped up on main desktop leaving Netbeans unresponsive till they are closed. Moreover you can't simply dismiss these alerts by clicking on them. Because when you click on the alert on another desktop, it takes you back to the other desktop which Netbeans run.
Comment 1 Stanislav Aubrecht 2012-05-17 10:44:42 UTC
I'll check but I think this was already fixed in JDK 1.7 update 4
Comment 2 Stanislav Aubrecht 2012-05-18 13:11:56 UTC

*** This bug has been marked as a duplicate of bug 207104 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo