Bug 212471 - NoClassDefFoundError: org/openide/util/actions/ActionPerformer
NoClassDefFoundError: org/openide/util/actions/ActionPerformer
Status: RESOLVED DUPLICATE of bug 211962
Product: platform
Classification: Unclassified
Component: Module System
7.2
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-14 12:42 UTC by Exceptions Reporter
Modified: 2012-05-18 09:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.47 KB, text/plain)
2012-05-14 12:42 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-05-14 12:42:33 UTC
This issue was reported manually by mmirilovic.
It already has 21 duplicates 


Build: NetBeans IDE Dev (Build 201205010400)
VM: Java HotSpot(TM) Client VM, 20.7-b02, Java(TM) SE Runtime Environment, 1.6.0_32-b04
OS: Windows 7

Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/actions/ActionPerformer
   at org.openide.util.actions.CallbackSystemAction.getActionPerformer(CallbackSystemAction.java:125)
   at org.openide.util.actions.CallbackSystemAction.updateEnabled(CallbackSystemAction.java:186)
   at org.openide.util.actions.CallbackSystemAction.setActionPerformer(CallbackSystemAction.java:162)
   at org.openide.util.actions.CallbackSystemAction.clearActionPerformers(CallbackSystemAction.java:335)
   at org.openide.util.actions.CallbackSystemAction.access$100(CallbackSystemAction.java:92)
   at org.openide.util.actions.CallbackSystemAction$GlobalManager$1.run(CallbackSystemAction.java:451)
Comment 1 Exceptions Reporter 2012-05-14 12:42:38 UTC
Created attachment 119425 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-05-18 09:54:23 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo