Bug 212470 - NoClassDefFoundError: org/openide/util/Enumerations$1RDupls
NoClassDefFoundError: org/openide/util/Enumerations$1RDupls
Status: RESOLVED DUPLICATE of bug 211962
Product: platform
Classification: Unclassified
Component: Module System
7.1
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-14 12:39 UTC by Exceptions Reporter
Modified: 2012-05-18 09:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.37 KB, text/plain)
2012-05-14 12:39 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-05-14 12:39:33 UTC
This issue was reported manually by mmirilovic.
It already has 21 duplicates 


Build: NetBeans IDE 7.1.2 (Build 201204101705)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b20
OS: Linux

User Comments:
GUEST: EJBModule project submenu, 'other' does not show up when selected.

GUEST: Unable to right click on any folder. So there is no expected pop-up window.

GUEST: right clicking in projects tree.

GUEST: Deploying JavaEE-Project to GlassFish 3.1.2

GUEST: Estaba intetando abrir el asistente para crear una nueva clase.




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/Enumerations$1RDupls
   at org.openide.util.Enumerations.removeDuplicates(Enumerations.java:143)
   at org.openide.actions.FileSystemAction.createMenu(FileSystemAction.java:177)
   at org.openide.actions.FileSystemAction.createMenu(FileSystemAction.java:159)
   at org.openide.actions.FileSystemAction$Menu.<init>(FileSystemAction.java:269)
   at org.openide.actions.FileSystemAction$DelegateAction.getPopupPresenter(FileSystemAction.java:358)
   at org.openide.util.Utilities.actionsToPopup(Utilities.java:2772)
Comment 1 Exceptions Reporter 2012-05-14 12:39:38 UTC
Created attachment 119424 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-05-18 09:54:17 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo