Bug 212400 - Allow to select required JavaFX runtime version
Allow to select required JavaFX runtime version
Status: RESOLVED FIXED
Product: javafx
Classification: Unclassified
Component: Project
7.1
PC Windows 7
: P3 (vote)
: 7.4
Assigned To: Petr Somol
issues@javafx
:
Depends on:
Blocks: 204758
  Show dependency treegraph
 
Reported: 2012-05-11 16:08 UTC by Alexander Kouznetsov
Modified: 2013-04-02 12:00 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kouznetsov 2012-05-11 16:08:18 UTC
This issue is related to issue 212399. There is no way to customize required JavaFX runtime version for JavaFX project. It is worth property to add just like we have JDK source/target version level.
Comment 1 Petr Somol 2013-03-20 15:16:40 UTC
fixed in jetmain
http://hg.netbeans.org/jet-main/rev/301e1a34bbec
Comment 2 Quality Engineering 2013-03-24 01:53:45 UTC
Integrated into 'main-golden', will be available in build *201303232300* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/301e1a34bbec
User: Petr Somol <psomol@netbeans.org>
Log: #212400 - Allow to select required JavaFX runtime version


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo