Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 212155 - java.lang.NullPointerException
java.lang.NullPointerException
Status: RESOLVED DUPLICATE of bug 150223
Product: serverplugins
Classification: Unclassified
Component: JBoss
6.x
PC Windows XP
: P1 (vote)
: 7.1
Assigned To: Petr Hejl
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-07 08:13 UTC by mzin
Modified: 2012-05-09 11:19 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
Null Pointer Exception and Cannot Update (213.49 KB, application/octet-stream)
2012-05-07 08:13 UTC, mzin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mzin 2012-05-07 08:13:22 UTC
Created attachment 119140 [details]
Null Pointer Exception and Cannot Update

Whenever add JBoss server, it prompts me this error "java.lang.NullPointerException".
I also cannot update Netbeans as well. My update Tab and Available Plugin Tab are disable. Please help.
Comment 1 Petr Jiricka 2012-05-09 07:55:41 UTC
Hi, it looks like this is caused by the WebSphere plugin, which is no longer supported and is removed from the distribution in later releases. So this bug is fixed in recent NetBeans versions. Can you please try a more recent version of NetBeans (e.g. 7.1.2) - that should fix this problem.
Comment 2 Petr Hejl 2012-05-09 11:19:13 UTC
Actually looks like problem with overriden isValid. It is already fixed anyway.

*** This bug has been marked as a duplicate of bug 150223 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo