Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 212137 - This is first time I'm issuing report because this problem drive me crazy ... when there is any notification that there is a Class need some import to be added we usually press ALT + Enter Then select the proper import and press Enter
This is first time I'm issuing report because this problem drive me crazy ......
Status: RESOLVED DUPLICATE of bug 73960
Product: editor
Classification: Unclassified
Component: Hints & Annotations
7.1.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Jan Lahoda
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-06 09:21 UTC by veryhugedreams
Modified: 2012-05-07 11:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot of what happened exactely (288.22 KB, image/png)
2012-05-06 09:21 UTC, veryhugedreams
Details

Note You need to log in before you can comment on or make changes to this bug.
Description veryhugedreams 2012-05-06 09:21:00 UTC
Created attachment 119131 [details]
Screenshot of what happened exactely

Product Version = NetBeans IDE 7.1.1 (Build 201203012225)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_03
Runtime = Java HotSpot(TM) 64-Bit Server VM 22.1-b02

This is first time I'm reporting an issue because this problem drive me crazy ... when there is any notification that there is a Class need some import to be identified and written above  we usually in prior versions of Netbeans press ALT + Enter Then select the proper import and press Enter .... now when I press ALT+ Enter the sub menu appears and I select proper import when I press Enter the focus goes to File Menu and I should move the focus by mouse to sub menu to select proper selection ... I hate to use mouse while programming I'm always using the keyboard only

Please solve this issue as soon as possible

Thanx in advance
Comment 1 Jiri Prox 2012-05-07 11:01:41 UTC
Unfortunately this is known swing problem. we cannot do anything on Netbeans side

*** This bug has been marked as a duplicate of bug 73960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo