Bug 211999 - ClassNotFoundException: org.w3c.dom.Node
ClassNotFoundException: org.w3c.dom.Node
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.2
All All
: P3 (vote)
: TBD
Assigned To: Vince Kraemer
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-03 08:30 UTC by FrantaM
Modified: 2012-05-18 16:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (10.40 KB, text/plain)
2012-05-03 08:30 UTC, FrantaM
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FrantaM 2012-05-03 08:30:08 UTC
This bug was originally marked as duplicate of bug 208664, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201204220400)
VM: Java HotSpot(TM) 64-Bit Server VM, 22.1-b02, Java(TM) SE Runtime Environment, 1.7.0_03-b04
OS: Linux

Stacktrace: 
java.lang.ClassNotFoundException: org.w3c.dom.Node
   at org.eclipse.osgi.internal.loader.BundleLoader.findClassInternal(BundleLoader.java:513)
   at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:429)
   at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:417)
   at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:107)
   at java.lang.ClassLoader.loadClass(ClassLoader.java:356)
   at java.lang.ClassLoader.defineClass1(ClassLoader.java:0)
Comment 1 FrantaM 2012-05-03 08:30:14 UTC
Created attachment 119003 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-05-13 18:39:37 UTC
Common jax-ws glassfish error: its Ant tasks modified global classpath.
Comment 3 Vince Kraemer 2012-05-18 16:34:13 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo