Bug 211953 - LowPerformance took 29937 ms.
LowPerformance took 29937 ms.
Status: RESOLVED DUPLICATE of bug 171183
Product: java
Classification: Unclassified
Component: Editor
7.2
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 11:06 UTC by Jaroslav Tulach
Modified: 2012-05-02 13:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (323.15 KB, application/nps)
2012-05-02 11:06 UTC, Jaroslav Tulach
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaroslav Tulach 2012-05-02 11:06:03 UTC
Build: NetBeans IDE Dev (Build 20120420-772113ff2fb5)
VM: OpenJDK Client VM, 20.0-b12, OpenJDK Runtime Environment, 1.6.0_24-b24
OS: Linux
Maximum slowness yet reported was 29937 ms, average is 19204
Comment 1 Jaroslav Tulach 2012-05-02 11:06:19 UTC
Created attachment 118964 [details]
nps snapshot
Comment 2 Dusan Balek 2012-05-02 13:44:51 UTC

*** This bug has been marked as a duplicate of bug 171183 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo