Bug 211943 - List of bookmark is not updated
List of bookmark is not updated
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: Navigation
7.2
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 09:32 UTC by Jiri Prox
Modified: 2016-07-07 07:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2012-05-02 09:32:10 UTC
Text in the list of bookmarks (line numbers) is not updated when making some changes in editor. Refresh button does not help.

Steps to reproduce:
1) add several bookmarks into editor
2) open Bookmarks view
-> the bookmarks are listed correctly

3) add some blank lines 
-> the line numbers in the list are not  updated, refresh button does not help


Product Version: NetBeans IDE Dev (Build 201205010400)
Java: 1.7.0_04; Java HotSpot(TM) 64-Bit Server VM 23.0-b21
System: Windows 7 version 6.1 running on amd64; Cp1250; en_US (nb)
User directory: C:\Users\jprox\AppData\Roaming\NetBeans\dev
Cache directory: C:\Users\jprox\AppData\Local\NetBeans\Cache\dev
Comment 1 Milutin Kristofic 2012-11-27 17:37:15 UTC
After saving file, locations are fixed
Comment 2 Martin Balin 2015-09-17 10:59:38 UTC
Report from old NetBeans version. Due to code changes since it was reported likely to not happen. Feel free to reopen if happens in 8.0.2 or 8.1.
Comment 3 Jiri Prox 2015-09-17 14:17:58 UTC
Still valid in


Product Version: NetBeans IDE Dev (Build 201509170002)
Updates: Updates available
Java: 1.8.0_60; Java HotSpot(TM) 64-Bit Server VM 25.60-b23
Runtime: Java(TM) SE Runtime Environment 1.8.0_60-b27
System: Windows 7 version 6.1 running on amd64; Cp1250; en_US (nb)
User directory: C:\Users\jprox\AppData\Roaming\NetBeans\dev
Cache directory: C:\Users\jprox\AppData\Local\NetBeans\Cache\dev
Comment 4 Martin Balin 2016-07-07 07:27:00 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo