Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 211740 - Allow to launch IDE directly from installer
Allow to launch IDE directly from installer
Status: RESOLVED DUPLICATE of bug 108809
Product: installer
Classification: Unclassified
Component: Code
7.2
All All
: P3 (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 20:10 UTC by Jiri Rechtacek
Modified: 2013-01-15 10:03 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Rechtacek 2012-04-25 20:10:42 UTC
In the summary panel in IDE installer should contain a offer to launch IDE directly from the installer.
Comment 1 Libor Fischmeistr 2013-01-15 10:03:21 UTC

*** This bug has been marked as a duplicate of bug 108809 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo