Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 211316 - Not working context help for some sample file types
Not working context help for some sample file types
Status: VERIFIED DUPLICATE of bug 205440
Product: usersguide
Classification: Unclassified
Component: Code
-S1S-
PC Linux
: P3 (vote)
: TBD
Assigned To: Kenneth Ganfield
issues@usersguide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 10:15 UTC by Jiri Kovalsky
Modified: 2012-04-17 12:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Kovalsky 2012-04-17 10:15:11 UTC
Product Version: NetBeans IDE 7.1.2 (Build 201204101705)
Java: 1.7.0_04; Java HotSpot(TM) 64-Bit Server VM 23.0-b21
System: Linux version 3.0.0-12-generic running on amd64; UTF-8; cs_CZ (nb)
User directory: /home/cesilko/.netbeans/7.1.2
Cache directory: /home/cesilko/.netbeans/7.1.2/var/cache

Description:
============
System help in NetBeans 7.1.2 is not context sensitive for the following
file sample categories: "Java", "JavaFX", "Swing GUI Forms", "Java Beans Objects" and "AWT GUI Forms". Upon pressing "Next >" and "Help" buttons in the "New File" wizard the Help window gets opened but it does not display desired content user needs help with.

Steps to reproduce:
===================
1. Install NetBeans IDE 7.1.2 RC build #201204101705.
2. Invoke "File > New File..." from main menu.
3. Select for example "Java" category and "Java Class" file type.
4. Press "Next >" button and then "Help".
5. Help window will get opened but the content panel will show default "This
window contains the master set of all installed documentation..." message or
previously displayed help page.
Comment 1 Kenneth Ganfield 2012-04-17 12:05:30 UTC

*** This bug has been marked as a duplicate of bug 205440 ***
Comment 2 Jiri Kovalsky 2012-04-17 12:11:15 UTC
Oh, I didn't find this one. Sorry, verifying...


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo