Bug 210956 - LowPerformance took 3735 ms.
LowPerformance took 3735 ms.
Status: RESOLVED DUPLICATE of bug 207558
Product: java
Classification: Unclassified
Component: Editor
7.2
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 14:00 UTC by crazyjavahacking
Modified: 2012-04-10 15:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (71.55 KB, application/nps)
2012-04-10 14:00 UTC, crazyjavahacking
Details

Note You need to log in before you can comment on or make changes to this bug.
Description crazyjavahacking 2012-04-10 14:00:00 UTC
This bug was originally marked as duplicate of bug 202651, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201204060400)
VM: Java HotSpot(TM) Client VM, 22.1-b02, Java(TM) SE Runtime Environment, 1.7.0_03-b05
OS: Windows 7
Maximum slowness yet reported was 3735 ms, average is 3735
Comment 1 crazyjavahacking 2012-04-10 14:00:09 UTC
Created attachment 118066 [details]
nps snapshot
Comment 2 Dusan Balek 2012-04-10 15:01:12 UTC
Already reported.

*** This bug has been marked as a duplicate of bug 207558 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo