Bug 210932 - StackOverflowError when registering GlassFish
StackOverflowError when registering GlassFish
Status: RESOLVED DUPLICATE of bug 210741
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.2
PC All
: P1 (vote)
: TBD
Assigned To: TomasKraus
issues@serverplugins
:
: 210949 210986 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 11:41 UTC by Petr Jiricka
Modified: 2012-04-11 16:05 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
Part of the log file (54.21 KB, text/plain)
2012-04-10 11:41 UTC, Petr Jiricka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Jiricka 2012-04-10 11:41:30 UTC
Created attachment 118049 [details]
Part of the log file

I am attaching an excerpt from the IDE log. I am on Mac OS X 10.7.3, using web-main build #7328. Also I just updated to Java 1.6.0_31, not sure if that could be related.
Comment 1 Jiri Skrivanek 2012-04-10 11:46:12 UTC
Happens also in automated tests with the following environment:

   Product Version         = NetBeans IDE Dev (Build 201204100400) (#1337944cacd4)
   Operating System        = Linux version 2.6.38-8-generic running on i386
   Java; VM; Vendor        = 1.7.0_02; Java HotSpot(TM) Client VM 22.0-b10; 
   Runtime                 = Java(TM) SE Runtime Environment 1.7.0_02-b13
Comment 2 Petr Hejl 2012-04-10 15:25:46 UTC
*** Bug 210949 has been marked as a duplicate of this bug. ***
Comment 3 Petr Hejl 2012-04-11 09:33:34 UTC

*** This bug has been marked as a duplicate of bug 210741 ***
Comment 4 Vince Kraemer 2012-04-11 16:05:45 UTC
*** Bug 210986 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo